Facebook Marketing destination disruptions

Incident Report for Rudderstack

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 00:25 UTC

Monitoring

We’re seeing elevated errors and delayed event delivery to Facebook Marketing destinations. We’re actively monitoring and retrying failed requests; no action is required on your side at this time. Meta currently reports the Ads Creation and Editing API experiencing disruptions https://metastatus.com/marketing-api
Posted Mar 05, 2026 - 15:57 UTC