Ingestion affected for starter and growth customers in EU region
Incident Report for Rudderstack
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 04:28 UTC
Identified
The issue has been identified and a fix is being rolled out
Posted Jul 25, 2024 - 04:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2024 - 04:27 UTC
This incident affected: Data Ingestion (Data Ingestion (EU)).