Ingestion got affected for customers who are in EU region.
Incident Report for Rudderstack
Resolved
Fix has been implemented and customers got recovered. We will be monitoring closely.
Posted Aug 01, 2023 - 16:21 UTC
Investigating
customers in EU region are facing ingestion failures. We are working on fix currently.
Posted Aug 01, 2023 - 15:31 UTC
This incident affected: Data Ingestion (Data Ingestion (EU)).