Intercom destination got affected for all customer tiers.
Incident Report for Rudderstack
Resolved
This incident has been resolved.
Incident timeline: 13th July, 11:15 PM (UTC) to 15th July, 11:10 AM (UTC)
Posted Jul 15, 2024 - 13:54 UTC
Monitoring
The issue has been fixed, and we are currently monitoring it.
Posted Jul 15, 2024 - 13:11 UTC
Identified
We have identified that a Web Application Firewall (WAF) from Intercom's side is blocking requests when the User-Agent header is set to RudderLabs. Our team is actively working to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jul 15, 2024 - 12:23 UTC
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US), Data Processing Pipeline (EU)).