Ingestion affected for RudderStack cloud customers
Incident Report for Rudderstack
Resolved
This incident has been resolved.
Posted Apr 29, 2023 - 04:54 UTC
Update
Majority of the ingestion issues affecting RudderStack cloud customers have been resolved. Our team is closely monitoring the situation for any lingering DNS failures and will continue to work on addressing them. We appreciate your patience and understanding, and we will provide further updates as needed over the next 24 hours
Posted Apr 29, 2023 - 17:27 UTC
Update
Our team has identified the root cause of the ingestion issue affecting RudderStack cloud customers as being related to DNS. Rectifying actions have been taken and we are monitoring continuously.
Posted Apr 29, 2023 - 13:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2023 - 12:05 UTC
Monitoring
Ingestion has been impacted for RudderStack cloud customers. This incident is ongoing, and our team is actively working to remedy it. We will be in touch with more updates
Posted Apr 28, 2023 - 11:14 UTC
This incident affected: Data Ingestion (Data Ingestion (US), Data Ingestion (EU)) and Control Plane / Public API.