rETL and ETL pipeline syncs got impacted for all customers.
Incident Report for Rudderstack
Resolved
This incident has been resolved and we will be working on rectifying any data duplication that occurred
Posted Nov 08, 2023 - 16:38 UTC
Monitoring
A fix has been implemented and we are monitoring the system
Posted Nov 08, 2023 - 16:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2023 - 16:35 UTC
Identified
We identified the issue and should be resolved in few minutes
Posted Nov 08, 2023 - 16:32 UTC
Investigating
All rETL and ETL pipeline syncs during 1:50PM UTC TO 3:30 UTC got affected due to a bug in recent release for all customers.
Posted Nov 08, 2023 - 16:32 UTC
This incident affected: rETL Pipeline and ETL Pipelines.