Ingestion got affected for customers who are on enterprise.
Incident Report for Rudderstack
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 01:32 UTC
Monitoring
Fix has been rolled out and we are monitoring actively
Posted Feb 24, 2024 - 00:52 UTC
Investigating
We are currently investigating this issue.
Posted Feb 23, 2024 - 23:33 UTC
This incident affected: Data Ingestion (Data Ingestion (US)).