Event ingestion issue for Starter and Growth customers in US

Incident Report for Rudderstack

Resolved

This incident has been resolved.
Posted May 08, 2026 - 03:02 UTC

Update

We are seeing significant improvement in event ingestion, the team is still monitoring.
Posted May 08, 2026 - 02:58 UTC

Monitoring

We are seeing improvement on event ingestion metrics, currently monitoring.
Posted May 08, 2026 - 02:55 UTC

Update

AWS is having a major issue with load balancers which is also affecting our ingestion layer. We are working to fix the issue.
Posted May 08, 2026 - 02:49 UTC

Investigating

We are currently investigating the issue. Enterprise customers are NOT affected by this issue.
Posted May 08, 2026 - 02:47 UTC
This incident affected: Data Ingestion (Data Ingestion (US)).