Ingestion failures for webhook sources

Incident Report for Rudderstack

Resolved

This incident has been resolved and no further ingestion failures are being observed
Posted May 11, 2025 - 19:00 UTC

Monitoring

We reverted the configuration changes responsible for the issue and we are monitoring the results.
Posted May 11, 2025 - 18:45 UTC

Identified

The issue has been identified and a fix is being implemented. Unrelated configuration changes caused the autoscaling system to misbehave, which resulted in timeouts with one of our services
Posted May 11, 2025 - 18:38 UTC

Investigating

We are currently investigating this issue.
Posted May 11, 2025 - 18:10 UTC
This incident affected: Data Ingestion (Data Ingestion (US), Data Ingestion (EU)).