Ingestion got affected partially for customers who are on starter, growth and pro plan
Incident Report for Rudderstack
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 09:02 UTC
Investigating
Ingestion got affected partially for customers on starter, growth and pro plan from 8:38 AM UTC to 8:56 AM UTC. We identified and fixed the issue. Ingestion is back to normal.
Posted Nov 09, 2023 - 09:01 UTC
This incident affected: Data Ingestion (Data Ingestion (US)).