Issue with Databricks Destination Deliveries

Incident Report for Rudderstack

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 12:19 UTC

Identified

Customers using the Databricks destination may be experiencing failed deliveries due to a recent change on Databricks’ side. Our team is actively working on a fix and will release an update shortly.
Posted Oct 23, 2025 - 12:04 UTC
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US), Data Processing Pipeline (EU)).