Event tab in web application is experiencing issues
Incident Report for Rudderstack
Resolved
The issue has been fixed and customers should be able to see realtime transformation events now.
Posted Sep 27, 2023 - 13:03 UTC
Identified
The issue involving a 1.5-hour delay on transformation page in events tab and is slated for resolution by the end of Thursday, assuring that there is no data loss associated with this incident. Further updates will be provided once the issue has been successfully resolved.
Posted Sep 25, 2023 - 18:10 UTC
Investigating
We are currently seeing an issue with the transformations page on events tab in our web application, and our team is actively working on a resolution. Will provide update here as soon as we have more information.
Posted Sep 25, 2023 - 15:59 UTC
This incident affected: Web Application.