Seeing Latencies for enterprise customers with python transformations.
Incident Report for Rudderstack
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 19:25 UTC
Monitoring
We are actively monitoring the fix and will continue to do so until the issue is completely resolved, ensuring resolution without any doubts.
Posted Dec 06, 2023 - 18:04 UTC
Identified
We deployed a fix and processing got picked up.
Posted Dec 06, 2023 - 17:57 UTC
Update
We are continuing to investigate the issue.
Posted Dec 06, 2023 - 17:34 UTC
Investigating
We are currently experiencing elevated latencies with Python transformations. Our team is actively investigating this issue and will provide an update as soon as more information becomes available.
Posted Dec 06, 2023 - 17:00 UTC
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).