Delivery failures to cloud destinations with OAuth authentication
Incident Report for Rudderstack
Resolved
Deliveries to cloud destinations with OAuth authentication were incorrectly aborted from 07:30 AM UTC to 06:40 PM UTC. A fix has been implemented and the deliveries have resumed. We are evaluating the total failures for customers and working on replaying them soon
Posted Dec 14, 2023 - 18:40 UTC
Identified
Deliveries to cloud destinations with OAuth authentication are being incorrectly aborted
Posted Dec 14, 2023 - 07:30 UTC
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US), Data Processing Pipeline (EU)).